User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: New 337RL Back in for repairs

  1. #1
    lilgardt
    Guest

    New 337RL Back in for repairs

    I bought Reflection 337RL on March 20..took it home and getting ready for a maiden voyage..plug a fan in the outlet on the dresser...tripped the gfci reset it and tried the bathroom ...tried numerous times...same thing. Dealer said remove the outlet ...might be a stray wire...nope wasn't it. Installed a new outlet...tripped again....any ideas as to why????

  2. #2
    Site Team WhittleBurner's Avatar
    Join Date
    Nov 2013
    Location
    S.E MI for now
    Posts
    4,907
    Blog Entries
    19
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Could it be the fan?? Have you plugged anything else into try it? Sorry for asking just questions but have no answer for you.

    Marcy
    Marcy & Gary
    2014 Grand Design - Reflection 303RLS
    2015 GMC Denali 3500 Duramax Longbed SRW
    2003 F350 - retired
    Michigan
    We're in trouble now, the dog are bloggin'!
    https://3dogsandatrailer.wordpress.com/


  3. #3
    Site Sponsor
    Join Date
    Feb 2014
    Posts
    58
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    We've had this issue on our previous camper, turned out to be the fan.
    Julie and Kevin - Waterloo, IA
    2015 F-350 6.7L Lariat 4x4 SC, Edge Evolution CTS, B&W Companion.
    2015 337RLS

  4. #4
    lilgardt
    Guest
    Yes i plug the fan into to every outlet including the GFCI and everything worked so I got the vacuum from the house knowing the amp pull would be greater and plugged it into every outlet and they all worked EXCEPT....the bathroom and the outlet on the dresser...didn't even have to plug it in...the minute it made contact the GFCI tripped. Just hope this doesn't delay leaving...taking it in on Tuesday.

  5. #5
    Senior Member
    Join Date
    Feb 2014
    Posts
    6,524
    Blog Entries
    10
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    I'm guessing here, but it sounds like a hot and neutral wire got crossed in one of the outlets. But I'd need a meter and some time to be sure.

  6. #6
    Site Sponsor Dave and Monica's Avatar
    Join Date
    Nov 2013
    Location
    Gore Bay, Ontario
    Posts
    2,172
    Blog Entries
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by TucsonJim View Post
    I'm guessing here, but it sounds like a hot and neutral wire got crossed in one of the outlets...
    Or someone drove a screw into the wire cable in the wall.

    Dave
    Dave and Monica - Gore Bay, Ontario
    Vitus the Hungarian Vizsla
    2014 Reflection 337 RLS #129
    2008 F250 V10 CC Lariat RWD

  7. #7
    lilgardt
    Guest
    Checked it with my volt meter yesterday and I have 125 volts with no load (approx. +or-) in the bathroom and on the bare wires coming off the dresser (took outlet off fearing it was faulty) still trips when plug makes contact....Main GFCI has the same voltage and the vacuum works when plugged into the main GFCI on the island. Maybe it is a screw somewhere between the main gfci and the other two?

  8. #8
    Site Sponsor Dave and Monica's Avatar
    Join Date
    Nov 2013
    Location
    Gore Bay, Ontario
    Posts
    2,172
    Blog Entries
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmmm, interesting. I'll check this afternoon as I already had mapped to see which outlet is on what circuit. On our 337, I believe that the 2 outlets in the hutch, the bathroom and bedroom outlets are on that circuit...the wardrobe outlets are on separate outlets for washer/dryer installations. Have you checked these other outlets on that circuit?

    Dave
    Dave and Monica - Gore Bay, Ontario
    Vitus the Hungarian Vizsla
    2014 Reflection 337 RLS #129
    2008 F250 V10 CC Lariat RWD

  9. #9
    Site Sponsor Dave and Monica's Avatar
    Join Date
    Nov 2013
    Location
    Gore Bay, Ontario
    Posts
    2,172
    Blog Entries
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Here's the 120V outlet mapping from our 337.

    Circuit #1 - hutch plugs (2), plugs on each side of the bed (2) and plug by antenna booster (1): (5) total
    Circuit #2 GFCI - outlet at each end of island (2) and bathroom plug (1): (3) total, GFCI outlet/reset is on outlet at north end of island
    Circuit #3 - outlet by micro (1), outlet for TV and in upper left cabinet (2), outlets at each end of the sofa (2), outlet by recliners (1): (6) total
    Circuit #4 - washer plug in wardrobe, top only
    Circuit #5 - dryer plug in wardrobe, top only.

    Are you referring to the outlet above the dresser as a problem and it's tripping the GFCI? What's strange is the bath and bedroom outlets are not on the same circuit on our 337, so it may be different problems with each.

    Dave
    Dave and Monica - Gore Bay, Ontario
    Vitus the Hungarian Vizsla
    2014 Reflection 337 RLS #129
    2008 F250 V10 CC Lariat RWD

  10. #10
    lilgardt
    Guest
    I have an outlet on the left side of the dresser that trips, the one in the bathroom trips and the one in the basement trips as well as the one above the outside shower trips.... forgot to check the one in the bedroom ceiling next to the antenna. The plug merely has to touch the contacts. I have checked all the others and them seem fine. Washer/Dryer and the ones next to the bed are fine also.

Similar Threads

  1. why 2 sewer hook ups on 337rl?
    By nyhuntr in forum Plumbing and Water Systems
    Replies: 13
    Last Post: 03-27-2017, 12:42 PM
  2. Removal of 12 cu. ft. frig (337RL)
    By Second Chance in forum General Tech Topics
    Replies: 3
    Last Post: 02-10-2017, 08:19 AM
  3. Time for a new hitch - broken back window
    By grampscamper in forum General Discussion
    Replies: 15
    Last Post: 09-28-2016, 03:32 PM
  4. Will the factory do insurance repairs?
    By dannysdaddy in forum General Tech Topics
    Replies: 7
    Last Post: 08-18-2016, 12:56 PM
  5. Factory Rally for Repairs and Friendship
    By wbonta123 in forum General Discussion
    Replies: 4
    Last Post: 09-18-2015, 08:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

DISCLAIMER:This website is not affiliated with or endorsed by Grand Design RV, LLC or any of its affiliates. This is an independent site.