User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: A Little Confused on A/C Operation.

  1. #1
    Senior Member
    Join Date
    Feb 2014
    Posts
    6,524
    Blog Entries
    10
    Mentioned
    40 Post(s)
    Tagged
    1 Thread(s)

    A Little Confused on A/C Operation.

    When we use our A/C, it does a pretty good job of cooling off the 337. If I set it for 77 degrees, it will eventually hit it, and the A/C will shut off. However, the fan will continue to run. I set the fan to "Auto", and it still runs when the A/C is at temperature. It will shift down to low speed, but it will not shut off. Is this normal?

  2. #2
    Site Sponsor thompsons 369rl's Avatar
    Join Date
    Jan 2014
    Location
    Gig Harbor, Wa
    Posts
    469
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The fan in our rig will turn on first, followed by the compressor kicking in. As I recall, the same thing happens in reverse when it reaches the selected temp. Compressor shuts down followed by the fan. If the fan continues to run for more that a minute or two after the compressor shuts down (when set on auto), it may be a problem. Good question for the tech folks.
    Andy & Julie
    Gig Harbor, Wa
    2014 Solitude 369RL S/N 104
    2012 F350 SWR 4x4 CC 6.7 Diesel

  3. #3
    AmandaEthan
    Guest
    Our A/C does the same thing Jim. I am curious if its normal too.

  4. #4
    Site Sponsor Justaguy's Avatar
    Join Date
    Jan 2014
    Location
    Arlington, TX
    Posts
    317
    Blog Entries
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are the AC's and Thermostats Dometic or Atwood?
    Dean and Cindy
    2014 337 RLS
    Firestone Ride - Rite Airbags
    Ford F-250 6.7 Diesel

  5. #5
    AmandaEthan
    Guest
    Ours is Dometic, we have the 303.

    Amanda

  6. #6
    Senior Member
    Join Date
    Mar 2014
    Location
    Sumner, Michigan
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Our air in the 337 is suspect. Starts up, compressor starts, but then kicks off before cooling is complete. It was 84 this afternoon and the air never got the trailer under 82. Bummed :-(

  7. #7
    Site Sponsor Renee's Avatar
    Join Date
    Sep 2013
    Location
    Louisiana
    Posts
    704
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Central, we had the same problem with our our. It would come on, compressor kicked in but it wouldn't cool.
    A dealership that was a certified Dometic Repair Center fixed it for us. There was a hole in the cooling coils and it wouldn't hold Freon.
    But it's all fixed now and cooling very well.
    Renee & Bill -- Central Louisiana
    2014 Solitude 305RE #404
    2007 F250

  8. #8
    Senior Member
    Join Date
    Mar 2014
    Location
    Sumner, Michigan
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good to hear Renee. I like being outdoors but I also like a nice cool place to take a nap. That didn't happen today. First thing Monday, I am going to see about an authorized repair center. The dealer I got the unit from is about an hour and a half away plus the diesel and lost wages.

  9. #9
    Senior Member
    Join Date
    Feb 2014
    Posts
    6,524
    Blog Entries
    10
    Mentioned
    40 Post(s)
    Tagged
    1 Thread(s)
    I posted a similar post in the Reflection HVAC section a few minutes ago. Mine will not cool the unit. 105 outside, 92 inside right now. The compressor will kick on for 90 seconds, then shut off. But it is an Atwood Air Command AC, not a Dometic.

  10. #10
    JM.Bailey
    Guest
    Good afternoon. We have had our 337RLS about 5 weeks and have had it in the shop twice for the air conditioner not cooling to setpoint. The last day we were out the temperature was 86f and after the air running all night and all day the temperature in the reflection was 80.9f in mid afternoon. Talked to the dealership where we purchased and they have found no issues. When the temperature is 100f, we will be in trouble. Now looking at adding second air to unit after dealer says it can be ducted same as first unit. Unit is Atwood. Any feedback appreciated so we know how to proceed. Thanks,

Similar Threads

  1. Confused with A/C & Furnace Operation
    By Dawgfever in forum New To RV'ing, Purchase Questions & General Concerns
    Replies: 7
    Last Post: 01-01-2018, 10:08 AM
  2. I'm confused - one-touch auto leveling on 315 rtls?
    By cmessmore in forum General Discussion
    Replies: 8
    Last Post: 04-05-2017, 03:19 PM
  3. Confused
    By mgsemperfi in forum General Discussion
    Replies: 12
    Last Post: 01-19-2016, 07:38 PM
  4. Confused as usual
    By fredandfred in forum Heating and Air Conditioning systems.
    Replies: 5
    Last Post: 08-19-2015, 07:01 AM
  5. Confused about proper axels
    By ritterjd in forum General Tech Topics
    Replies: 9
    Last Post: 07-30-2015, 08:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

DISCLAIMER:This website is not affiliated with or endorsed by Grand Design RV, LLC or any of its affiliates. This is an independent site.