User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Check under your slides..

  1. #1
    Site Sponsor Gsport's Avatar
    Join Date
    Jan 2014
    Location
    Salem, Or.
    Posts
    348
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Check under your slides..

    While out camping this week noticed a couple of bad hose/wiring supports that aren't doing their job.. I got the gas line support quick fixed with a few tie wraps.. Under the other slide it had a tie wrap that had broken and chaffed the wires, one all the way to bare wire. Luckily it was the ground wire and not a hot wire, who knows what would have happened.
    Attached Thumbnails Attached Thumbnails image.jpg  
    Jim and Kerry
    2014 Solitude 369RL
    2016 Silverado 3500HD
    Diesel/Allison

  2. #2
    Site Sponsor Gsport's Avatar
    Join Date
    Jan 2014
    Location
    Salem, Or.
    Posts
    348
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Another picture
    Attached Thumbnails Attached Thumbnails image.jpg  
    Jim and Kerry
    2014 Solitude 369RL
    2016 Silverado 3500HD
    Diesel/Allison

  3. #3
    Site Sponsor Justaguy's Avatar
    Join Date
    Jan 2014
    Location
    Arlington, TX
    Posts
    317
    Blog Entries
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thanks for posting a pic!

    Quote Originally Posted by Gsport View Post
    Another picture
    Daaaang! I wonder what caused that!!!
    Dean and Cindy
    2014 337 RLS
    Firestone Ride - Rite Airbags
    Ford F-250 6.7 Diesel

  4. #4
    Site Sponsor Steve and Cill's Avatar
    Join Date
    Sep 2013
    Location
    Georgia
    Posts
    1,368
    Blog Entries
    1
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Jim, the supports on our 369 has done the same. I was thinking that maybe attaching a metal hinge where the supports have broken might fix this problem.

    Steve

  5. #5
    Site Sponsor Renee's Avatar
    Join Date
    Sep 2013
    Location
    Louisiana
    Posts
    704
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Jim, we've had those plastic covers replaced. The dealer said those just do not stand up to the travel we do here on Louisiana roads.
    The second picture is just scary! Will definitely double check under slides before we slide everything back in. Thanks for the heads up
    Renee & Bill -- Central Louisiana
    2014 Solitude 305RE #404
    2007 F250

  6. #6
    Site Sponsor Steve and Cill's Avatar
    Join Date
    Sep 2013
    Location
    Georgia
    Posts
    1,368
    Blog Entries
    1
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Renee, what did you have them replaced with?

    Steve

  7. #7
    Site Sponsor Renee's Avatar
    Join Date
    Sep 2013
    Location
    Louisiana
    Posts
    704
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Steve, I think they put the same plastic stuff back under there. Seems they have those in their stores. The first time we took the RV in for some warranty work, that's one of the items we noticed. I assumed they switched them out. Could be they duct taped it! Next time I have the slides out, I'll crawl under there and get a good look
    Renee & Bill -- Central Louisiana
    2014 Solitude 305RE #404
    2007 F250

  8. #8
    Site Sponsor Gsport's Avatar
    Join Date
    Jan 2014
    Location
    Salem, Or.
    Posts
    348
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'll take a picture of my repair later and post. I drilled three small holes in each piece and "stitched" it together with tie wraps
    Jim and Kerry
    2014 Solitude 369RL
    2016 Silverado 3500HD
    Diesel/Allison

  9. #9
    Site Sponsor Steve and Cill's Avatar
    Join Date
    Sep 2013
    Location
    Georgia
    Posts
    1,368
    Blog Entries
    1
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Gsport View Post
    I drilled three small holes in each piece and "stitched" it together with tie wraps
    Great idea Jim, I'll try that.

  10. #10
    Site Sponsor Gsport's Avatar
    Join Date
    Jan 2014
    Location
    Salem, Or.
    Posts
    348
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Here's the fix while I'm on the road again...
    Attached Thumbnails Attached Thumbnails image.jpg  
    Jim and Kerry
    2014 Solitude 369RL
    2016 Silverado 3500HD
    Diesel/Allison

Similar Threads

  1. Replies: 2
    Last Post: 05-08-2018, 05:29 PM
  2. Check your slides.
    By Porter4dmfd in forum General Discussion
    Replies: 6
    Last Post: 05-24-2017, 03:29 PM
  3. Check your grease in your Equa-flex.
    By Ed and Cathy K in forum General Discussion
    Replies: 19
    Last Post: 10-23-2016, 04:28 PM
  4. Problem with slides moving out while under way
    By wyodan in forum General Tech Topics
    Replies: 11
    Last Post: 09-07-2015, 03:51 PM
  5. Check your battery cables
    By Canadianbro in forum Electrical System and Wiring
    Replies: 0
    Last Post: 03-10-2015, 10:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

DISCLAIMER:This website is not affiliated with or endorsed by Grand Design RV, LLC or any of its affiliates. This is an independent site.