User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: 2nd AC question

  1. #1
    New Member Troygreen's Avatar
    Join Date
    Jul 2014
    Location
    Purcell OK
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    2nd AC question

    We are using our new 337 for the first time this weekend and it's HOT here in Oklahoma! We have 50amp service here at our campground but we can't run both ACs without tripping the breaker outside. Is this just a problem with the parks power source or something else?
    Thanks for the help
    Troy Green

  2. #2
    Site Sponsor Justaguy's Avatar
    Join Date
    Jan 2014
    Location
    Arlington, TX
    Posts
    317
    Blog Entries
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmmmmm...we had both going full blast in Amarillo last week. All good. Did you have anything else going along with it?
    Dean and Cindy
    2014 337 RLS
    Firestone Ride - Rite Airbags
    Ford F-250 6.7 Diesel

  3. #3
    Member
    Join Date
    May 2014
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm guessing it's the park. I have a 369RL and haven't had any problems. I'm in Galveston running both a/c units plus water heater on electric as well as the microwave.
    Joe - Dallas, Texas
    2014 Solitude 369RL
    2015 Chevrolet 3500 LTZ 4x4

  4. #4
    Site Sponsor Big Mike's Avatar
    Join Date
    Mar 2014
    Location
    North Jersey
    Posts
    335
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I can run all 3 of my A/C units, my water heater, and microwave all at the same time without a problem. Sounds like the breaker on the post is weak, otherwise a breaker in your rig should trip first. The only breaker in your rig that is rated at the amperage of the park post is your main, everything else is much less, so if there was a real problem one of them should trip first.

    Big Mike
    Mike and Mary Beth, Hopatcong, NJ
    2015 Momentum 385th with MorRyde Independent Suspension and Disc Brakes
    2014 Dodge Dually
    2014 Harley Ultra Limited (Big Mike's)
    2015 Indian Chieftain (Mary Beth's)


  5. #5
    Site Sponsor Dave and Monica's Avatar
    Join Date
    Nov 2013
    Location
    Gore Bay, Ontario
    Posts
    2,172
    Blog Entries
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    With 50A service, you have 2 - 50A/120V legs for 100A total. You should be able to run everything including the microwave. It must be a problem with the park power.

    Dave
    Dave and Monica - Gore Bay, Ontario
    Vitus the Hungarian Vizsla
    2014 Reflection 337 RLS #129
    2008 F250 V10 CC Lariat RWD

  6. #6
    Site Sponsor Renee's Avatar
    Join Date
    Sep 2013
    Location
    Louisiana
    Posts
    704
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's the park...not you
    Renee & Bill -- Central Louisiana
    2014 Solitude 305RE #404
    2007 F250

  7. #7
    New Member Troygreen's Avatar
    Join Date
    Jul 2014
    Location
    Purcell OK
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks everyone, pretty sure it's the park like you all said. We ran both ACs all night with no problems. Something just wasn't happy when we first tried.
    Thanks again
    Troy

  8. #8
    Harlech
    Guest
    You can get a multimeter and test your voltage pretty easily at any of the outlets in your RV. It is a pretty straight forward process and if you start seeing a voltage drop with just one AC unit on the second is probably going to cause a big amperage draw and cause it to trip.

    Where are you camping in Oklahoma, Troy?

  9. #9
    New Member Troygreen's Avatar
    Join Date
    Jul 2014
    Location
    Purcell OK
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the Info, we were at Arbuckle lake last weekend. This weekend we are in Canton TX and no issues at all with the 2nd AC!
    Troy

Similar Threads

  1. Adding 2nd Battery. Wiring question
    By Dentil in forum Mods and DIY
    Replies: 18
    Last Post: 10-12-2016, 11:59 AM
  2. 2015 2nd Annual GD Owners' Rally Info
    By Dave and Monica in forum Grand Design Group Camp Outs and Rallies
    Replies: 60
    Last Post: 04-05-2015, 10:18 PM
  3. Who installed 2nd a/c
    By Andy Brown in forum Heating and Air Conditioning systems.
    Replies: 14
    Last Post: 10-12-2014, 09:16 PM
  4. 2nd time out
    By WhittleBurner in forum General Discussion
    Replies: 2
    Last Post: 05-13-2014, 01:01 PM
  5. 2nd Trip all planed for the Momenitum 385
    By tonyself in forum General Discussion
    Replies: 1
    Last Post: 04-23-2014, 04:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

DISCLAIMER:This website is not affiliated with or endorsed by Grand Design RV, LLC or any of its affiliates. This is an independent site.