User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Setting Up Camp gosupes's Avatar
    Join Date
    Feb 2018
    Location
    WA
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    2600RB Slide motor

    Has anyone had to remove a slide motor on a 2600RB? I was converting my bathroom sink and faucet over to a residential type and noticed the slide motor controller blinking. I removed the dummy panel and I am getting a code 9, hall effect short on motor 1. Now, I'm not thin enough to slide between the interior walls and the tip out to spend a lot of time squeezed in there. Should I make friends with someone skinny and talk them into helping me? Or is it just better to take it in for service? I could access it from the outside, but want to make this as painless as possible. The slide seems to work without issues, or at least it did on my last camping trip in September. I did press the manual override button on the controller, energized the slide out a few inches then back in and after few minutes the error code light stopped flashing. Anomaly perhaps? I have no issues working on the trailer and have above average understanding of troubleshooting electrical issues (former aviation tech) but trailer is stored a few miles from home so it's not always convenient to work on. I've been watching a videos and seen material from Lippert, just looking from some words of advice.
    2018 Imagine 2600RB

  2. #2
    Site Team Ynot4me2's Avatar
    Join Date
    Mar 2020
    Location
    ON & QC Canada
    Posts
    2,197
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by gosupes View Post
    Has anyone had to remove a slide motor on a 2600RB? I was converting my bathroom sink and faucet over to a residential type and noticed the slide motor controller blinking. I removed the dummy panel and I am getting a code 9, hall effect short on motor 1. Now, I'm not thin enough to slide between the interior walls and the tip out to spend a lot of time squeezed in there. Should I make friends with someone skinny and talk them into helping me? Or is it just better to take it in for service? I could access it from the outside, but want to make this as painless as possible. The slide seems to work without issues, or at least it did on my last camping trip in September. I did press the manual override button on the controller, energized the slide out a few inches then back in and after few minutes the error code light stopped flashing. Anomaly perhaps? I have no issues working on the trailer and have above average understanding of troubleshooting electrical issues (former aviation tech) but trailer is stored a few miles from home so it's not always convenient to work on. I've been watching a videos and seen material from Lippert, just looking from some words of advice.
    If the error code is no longer there and the slide is working OK, I would just let it be but keep an eye on it. There's a few videos on how to remove these motors. Lubing them wouldn't hurt.

    Sent from my SM-P610 using Tapatalk
    Steph & Lise
    2019 F150 Lariat 2.7 EB
    2020 Imagine XLS 22MLE

  3. #3
    Setting Up Camp gosupes's Avatar
    Join Date
    Feb 2018
    Location
    WA
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am pretty religious about lubing the slide. Usually about every 3rd trip out. I should add it's the Schwintek type, it looks like they changed over sometime on the newer models.
    2018 Imagine 2600RB

  4. #4
    Site Team Ynot4me2's Avatar
    Join Date
    Mar 2020
    Location
    ON & QC Canada
    Posts
    2,197
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Is the error code still there or it went away?

    Sent from my SM-P610 using Tapatalk
    Steph & Lise
    2019 F150 Lariat 2.7 EB
    2020 Imagine XLS 22MLE

  5. #5
    Setting Up Camp gosupes's Avatar
    Join Date
    Feb 2018
    Location
    WA
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Ynot4me2 View Post
    Is the error code still there or it went away?

    Sent from my SM-P610 using Tapatalk
    I sat there and watched the controller for a few minutes and the code never came back. The unit should default back to normal mode after 90 seconds from what I read. I will check on it today and see. It's been sitting all winter and I'm sure the batteries are a little low, but they are fairly new T-105's from last year so it's shouldn't be a low voltage issue. I have a few trips planned for this year so if there are any potential issues, I would rather deal with them now and not in some campground or remote forest.
    2018 Imagine 2600RB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

DISCLAIMER:This website is not affiliated with or endorsed by Grand Design RV, LLC or any of its affiliates. This is an independent site.