User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Rolling Along
    Join Date
    Apr 2018
    Location
    The Independant State of Alberta
    Posts
    525
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    New Posts times out

    Not sure I can explain the problem adequately but when I view New Posts if there are a lot of them I get a error message sorry, no more posts to view ( or something like that) before I get a chance to read them all.

  2. #2
    Site Team WhittleBurner's Avatar
    Join Date
    Nov 2013
    Location
    Bradenton, FL
    Posts
    7,179
    Blog Entries
    19
    Mentioned
    73 Post(s)
    Tagged
    0 Thread(s)
    ​Seems fine on this end, when is the last time you cleared your cache and cookie?
    Marcy & Gary
    2014 Grand Design - Reflection 303RLS
    2022 GMC 3500 Denali Duramax Longbed SRW
    2015 GMC Denali 3500 - Retired
    2003 F350 - retired
    Michigan
    We're in trouble now, the dog are bloggin'!
    https://3dogsandatrailer.wordpress.com/


  3. #3
    Site Team Second Chance's Avatar
    Join Date
    Jul 2014
    Location
    Wherever...
    Posts
    7,500
    Mentioned
    148 Post(s)
    Tagged
    0 Thread(s)
    Bungy, are you reading on your phone (with TapaTalk or similar) or on a PC? Like Marcy, I'm not having any issues with that function, either (reading on a PC). In either case, start with clearing your browsing history, cache and cookies.

    Rob
    U.S. Army Retired
    2012 F350 DRW CC LB Lariat PS 6.7
    2020 Solitude 310GK-R, MORryde IS, disc brakes,
    Sailun LRG tires, solar, DP windows, W/D
    (Previously in a Reflection 337RLS)
    Full time since 08/2015

  4. #4
    Rolling Along
    Join Date
    Apr 2018
    Location
    The Independant State of Alberta
    Posts
    525
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Second Chance View Post
    Bungy, are you reading on your phone (with TapaTalk or similar) or on a PC? Like Marcy, I'm not having any issues with that function, either (reading on a PC). In either case, start with clearing your browsing history, cache and cookies.

    Rob
    Usually read them on the ipad w/ safari, it only happens when i have the "new posts" open for a long time (hr+). I have never cleared cache or cookies.

  5. #5
    Rolling Along
    Join Date
    Apr 2018
    Location
    The Independant State of Alberta
    Posts
    525
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Happened again this morning. Clicked on “New Posts”, had four pages. Read two and took a break (about an hour). Went back and clicked on page three, got this message: “Sorry - no matches. Please try some different terms”.

  6. #6
    Site Team Second Chance's Avatar
    Join Date
    Jul 2014
    Location
    Wherever...
    Posts
    7,500
    Mentioned
    148 Post(s)
    Tagged
    0 Thread(s)
    Bungy,

    Giving this some more thought, the behavior you're describing matches what happens when I try to refresh the browser while on the "New Posts" thread. Perhaps your iPad is refreshing automatically and causing this. I just go back to the main page and back into "New Posts" again and everything is there. Give that a try and let us know.

    Rob
    U.S. Army Retired
    2012 F350 DRW CC LB Lariat PS 6.7
    2020 Solitude 310GK-R, MORryde IS, disc brakes,
    Sailun LRG tires, solar, DP windows, W/D
    (Previously in a Reflection 337RLS)
    Full time since 08/2015

  7. #7
    Rolling Along
    Join Date
    Apr 2018
    Location
    The Independant State of Alberta
    Posts
    525
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Second Chance View Post
    Bungy,

    Giving this some more thought, the behavior you're describing matches what happens when I try to refresh the browser while on the "New Posts" thread. Perhaps your iPad is refreshing automatically and causing this. I just go back to the main page and back into "New Posts" again and everything is there. Give that a try and let us know.

    Rob
    I've tried that before, all I get is "No new messages".

  8. #8
    Site Team Second Chance's Avatar
    Join Date
    Jul 2014
    Location
    Wherever...
    Posts
    7,500
    Mentioned
    148 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Bungy View Post
    I've tried that before, all I get is "No new messages".
    Hmmm... @Janet H, can you offer any advice on this?

    Rob
    U.S. Army Retired
    2012 F350 DRW CC LB Lariat PS 6.7
    2020 Solitude 310GK-R, MORryde IS, disc brakes,
    Sailun LRG tires, solar, DP windows, W/D
    (Previously in a Reflection 337RLS)
    Full time since 08/2015

  9. #9
    Site Team Janet H's Avatar
    Join Date
    Dec 2018
    Location
    Pacific NW
    Posts
    771
    Mentioned
    125 Post(s)
    Tagged
    0 Thread(s)
    If you try navigating away from the new posts "sort" and then returning what do you find?

    The new posts list is really just a search parameter. The forum software only store that specific search for a little while and I think this is the issue.
    You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss

  10. #10
    Rolling Along
    Join Date
    Apr 2018
    Location
    The Independant State of Alberta
    Posts
    525
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Janet H View Post
    If you try navigating away from the new posts "sort" and then returning what do you find?

    The new posts list is really just a search parameter. The forum software only store that specific search for a little while and I think this is the issue.
    No idea what you mean by “navigating away”.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

DISCLAIMER:This website is not affiliated with or endorsed by Grand Design RV, LLC or any of its affiliates. This is an independent site.