User Tag List

Results 1 to 10 of 10
  1. #1
    Left The Driveway
    Join Date
    May 2021
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    One awning isnít working

    Hello, we recently bought a new 303RLS and everything worked at the dealership and again when I got it home. We just got to the campground for our first trip, and one awning will not work which is awning 1. Awning 2 works just fine. And in the fuse panel there is only one fuse for both awnings looks like. I did try swapping the switches on the panel and running it from command down in storage compartment. I donít hear the motor trying to run. Has anyone seen this issue before?

  2. #2
    Big Traveler geotex1's Avatar
    Join Date
    Sep 2019
    Posts
    1,869
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Not to discourage, but awning problems are common. Do you have a multimeter and familiar with its use? If so, pop of the motor housing and see if you're getting juice there when the switch is actuated.
    Rob & Nikki + Cloverfield
    2020 Grand Design Solitude S-Class 3350RL
    2015 RAM 3500 Longhorn Laramie Crew Cab, Long Bed, 4x4 Dually Cummins/AISIN

    Mountains of Pennsylvania

  3. #3
    Left The Driveway
    Join Date
    May 2021
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not with me at the camp ground. I will try that when I get back home

  4. #4
    Big Traveler geotex1's Avatar
    Join Date
    Sep 2019
    Posts
    1,869
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Subsea_navigator View Post
    Not with me at the camp ground. I will try that when I get back home
    Roger that! A cheapie, basic DMM to reside in the camper will serve you well through years to come! Report back what you find and we'll certainly help with your diagnosing!

    Enjoy the trip!
    Rob & Nikki + Cloverfield
    2020 Grand Design Solitude S-Class 3350RL
    2015 RAM 3500 Longhorn Laramie Crew Cab, Long Bed, 4x4 Dually Cummins/AISIN

    Mountains of Pennsylvania

  5. #5
    Left The Driveway
    Join Date
    Mar 2019
    Location
    Sisters, OR
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My awning 1 over the steps did not work when I got home with my 2021 303RLS. I did a couple things to troubleshoot the problem.
    I removed the small rubber plug on the awning motor cover and used a 7/16 socket and drill to manually move the awning out a couple feet.
    I then removed the plastic cover over the motor and unplugged and plugged-in the wire leading to the awning motor. The plug was around 6 inches from the motor within the awning rail.
    I then tried the control panel button again and the awning worked. I'm not sure which of these fixed the problem. Probably unplugging and plugging-in the motor wire. The awning is still working.
    Last edited by mikewb; 05-13-2021 at 03:55 PM.
    2021 Reflection 303RLS
    2021 Ford F350 Lariat CCSB 7.3L 4.30 Axle, B&W Companion Hitch

  6. #6
    Setting Up Camp
    Join Date
    Sep 2020
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mikewb View Post
    My awning 1 over the steps did not work when I got home with my 2021 303RLS. I did a couple things to troubleshoot the problem.
    I removed the small rubber plug on the awning motor cover and used a 7/16 socket and drill to manually move the awning out a couple feet.
    I then removed the plastic cover over the motor and unplugged and plugged-in the wire leading to the awning motor. The plug was around 6 inches from the motor within the awning rail.
    I then tried the control panel button again and the awning worked. I'm not sure which of these fixed the problem. Probably unplugging and plugging-in the motor wire. The awning is still working.
    I had an almost identical experience last September with my new 2021 303RLS. Still working. Reminds me that I need to pack a compact ladder, as my fear is the awning will fail again, but in the extended position. Iíll use the socket on the drill to stow it manually, to get home.


    Sent from my iPad using Tapatalk

  7. #7
    Site Sponsor
    Join Date
    Feb 2016
    Location
    Houston (Humble area)
    Posts
    133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have a similar problem with the dinette awning on our trailer. Sometimes when the switch is activated I get no response from the awning motor. I found by trial and error that I can rock the switch, by that I mean press retract and extend rapidly, the awning will respond. This practice has worked for about 18 months now but I know one day I will get caught with the awning in the extended position.
    John & Cindy
    2019 Reflection 303 RLS
    2018 Ford F250 6.7 PSD

  8. #8
    Site Sponsor JCR GD's Avatar
    Join Date
    Mar 2015
    Location
    Central Cal
    Posts
    2,877
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Not sure if wired the same way these days but one of my awnings quit working a long time ago. I was able to trace the problem to a bad wire in a wire nut in the wall where the wire went through to the awning leg. It was behind a blank plate.
    Jim (& Sharon)
    2015 GD Momentum 385TH w/ Joy Rider shocks, Sailun 637s & 3" Garage extension, LifeBlue Lithium.
    2015 Ford F-350 DRW 4x4 Lariat w/ AirLift bags, Titan 65 gal. OEM replacement fuel tank.
    The toys:
    2017 RZR XP 1000 EPS SE
    2018 Fiat Abarth Cabrio

  9. #9
    Site Sponsor Steven@147's Avatar
    Join Date
    May 2017
    Location
    Texas Fulltimers
    Posts
    1,525
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Not the motor but we had some trouble with the lights in the roller end, the wires got pinched and broken at the awning frame where the wires come out of the side wall. Blew the fuse behind the convenience center panel. Same thing could happen to the wires for the awning motor.
    Steve & Tami Cass - Escapee's Fulltimers - Location - Currently Bristol TN
    2019 Solitude 3350RL S-Class, Pin Weight 3550#, Avg Loaded Weight 15,500#, MorRyde RPB72-1621 pin Box, TST-507-TPMS, Centramatic Wheel Balancers
    2018 Ram 3500, Laramie Longhorn Southfork, 6.7L CTD, 4x4, 220a Alt, Exh Brake, AISIN 6sp Auto, CC, LB, DRW, 3.73 gears, 5th Wh Prep, Payload 5,390#, B&W Companion RVK3600 Texas Class A Non-CDL Exempt Drivers License

  10. #10
    Left The Driveway
    Join Date
    May 2021
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problem solved. Appears that it was just a lose connection at the pigtail of the motor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

DISCLAIMER:This website is not affiliated with or endorsed by Grand Design RV, LLC or any of its affiliates. This is an independent site.