User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Left The Driveway
    Join Date
    Feb 2020
    Location
    Winter in Sparks Nevada,Summer we travel all over.
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HELP!!!!!! Cable TV Problems 315RLTS

    Feel like a nimrod for this, we have parked for good and we are actually using our tv. Well trying to use it anyway, I have a 315RLTS TT and the place we are at has a box for cable tv. I have tried every configuration in the pass-through where the connections are. I have tried youtube and everything I can think of (which at 70 isn't much), including my older son the computer tec. Any help at this point will help. I need help getting the signal into the bedroom and the front room.

  2. #2
    Site Sponsor
    Join Date
    May 2020
    Location
    Right now, New Mexico
    Posts
    560
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by warren1951 View Post
    Feel like a nimrod for this, we have parked for good and we are actually using our tv. Well trying to use it anyway, I have a 315RLTS TT and the place we are at has a box for cable tv. I have tried every configuration in the pass-through where the connections are. I have tried youtube and everything I can think of (which at 70 isn't much), including my older son the computer tec. Any help at this point will help. I need help getting the signal into the bedroom and the front room.
    First, in the wet bay, there should be several F connectors (coax hookups). They SHOULD be labeled, with one of them being labeled CABLE. Connect the coax to that one.

    Second, for the main TV, behind it, there should be two F connectors. One that has a little push button switch next to it and one that doesn't. Next to the switch, there should be a little red LED, it is probably lit. Push the switch and the LED should turn off.

    Now, on the TV, scan for channels again, and they should come in. The little switch and LED is the over-the-air antenna booster. With that on, your TV won't see most, if not all, of the cable channels.


    Now, for the bedroom. There should be two F connectors near the TV. If they are labeled, one should be CABLE and the other should be SATELLITE. If not, more it's trial and error. Try one, and scan for channels, if you get nothing, try the other one and scan for channels.

    That SHOULD get it done for both TV's.

    Please keep in mind that my advice is worth what you pay for it, so I might be very wrong about your setup.

    Sent from my phone using Tapatalk
    Mark & Mary. Currently hailing from New Mexico. Hopefully full timing in late 2022.
    Current camper: Purchased a 2021 DG Reflection 320MKS!
    Current Rig: 2019 Ford F350 SD Crew Cab, w/8' box, Lariat, SRW, 6.7l Diesel

  3. #3
    Site Sponsor
    Join Date
    Apr 2017
    Location
    Fort Collins, Colorado
    Posts
    1,090
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by warren1951 View Post
    Feel like a nimrod for this, we have parked for good and we are actually using our tv. Well trying to use it anyway, I have a 315RLTS TT and the place we are at has a box for cable tv. I have tried every configuration in the pass-through where the connections are. I have tried youtube and everything I can think of (which at 70 isn't much), including my older son the computer tec. Any help at this point will help. I need help getting the signal into the bedroom and the front room.
    One thing I will add to @MoonShadow_1911 excellent write up is myself and many others have found 1) There are many connections in the cable routing (buried inside the trailer) and 2) many of these connectors are very loose giving poor or no signal. If MoonShadows advice does not fix your problem, try running a cable from the pedestal directly to a TV. Set the TV (via the menu) to "cable" and then rescan for channels. If that works, then start connecting and trying things in the trailer. If the direct connection does not work, you will need to debug it before moving onto the trailer.

    Chris
    Chris & Karen
    Fort Collins, CO
    2017 F-350 SRW 6.7 Lariat Value CC LB 4x4
    2018 Solitude 310GK

  4. #4
    Site Team Redapple63's Avatar
    Join Date
    Mar 2020
    Location
    SoCal
    Posts
    504
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    HELP!!!!!! Cable TV Problems 315RLTS

    Hi Folks, my 315 is a bit different. To get both tvís working on cable for mine, I have to use a splitter. In the wet bay I have 4 connections, cable, satellite, aux and o/s tv.

    I run a splitter and connect one to cable for lr tv and one to aux for bedroom. That is the only way I have been able to get them both to work. And yes, you need to turn the antenna booster switch in the lr off.

    Good Luck!

    Click image for larger version. 

Name:	IMG_4820.jpg 
Views:	6 
Size:	73.2 KB 
ID:	34444



    Sent from my iPhone using Tapatalk
    2019 GMC 3500 SRW Sierra Denali Duramax
    2020 Reflection 315RLTS

  5. #5
    Site Sponsor SGT ROC's Avatar
    Join Date
    Mar 2019
    Location
    N Central PA
    Posts
    1,031
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    And when all else fails, those loose cable connections will probably be in back if the sound system. All of the cables in my rig are color coded to make tracing bad connections easy. Or you can buy one of these.https://smile.amazon.com/gp/product/...?ie=UTF8&psc=1 to trace everything. Then once you isolate the issue it's easier to fix.
    Bob (retired) & Vicki
    Scuba Diver
    US ARMY Vet (Go Cav!)
    2019 Reflection 31MB
    2019 Chevy 2500HD LT Crew Cab Gasser

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

DISCLAIMER:This website is not affiliated with or endorsed by Grand Design RV, LLC or any of its affiliates. This is an independent site.