User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    New Member Texas FlyBoy's Avatar
    Join Date
    Apr 2021
    Location
    Texas Hill Country (New Braunfels, TX)
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Black/Grey Water Sensor Problems

    Howdy From The Texas Hill Country!

    New kids on the block here! We have a 2020 Relection 312BHTS. I drained the Grey Tank from our last camping trip... but the panel is showing "Full". Surprising since this rig is less than a year old. Anyone else had this problem? Any Suggestions?

    Thanks!

    Corey & Julie
    Last edited by Texas FlyBoy; 06-17-2021 at 08:53 AM.

  2. #2
    Site Team Second Chance's Avatar
    Join Date
    Jul 2014
    Location
    Wherever...
    Posts
    9,313
    Mentioned
    196 Post(s)
    Tagged
    0 Thread(s)
    If you use the search function on the forum, you'll find this is an oft-discussed issue. The tank sensors are notorious for having "stuff" stick to them and giving false readings. You can Google "Geo method" for cleaning RV tanks and sensors.

    I see this is your first post - welcome to the forum! You can create a signature block with your RV and tow vehicle information (see mine below). That way you won't have to repeat that information whenever you post or ask a question. You can create a signature by going to:

    Forum Actions (on menu bar) -> Edit Profile -> Edit Signature (under My Settings on the left)

    Happy camping!

    Rob
    U.S. Army Retired
    Full-timed for 9 years in a Reflection 337RLS and Solitude 310GK-R

  3. #3
    Site Team Member traveldawg's Avatar
    Join Date
    Aug 2017
    Location
    Florida Space Coast
    Posts
    4,030
    Blog Entries
    1
    Mentioned
    100 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Texas FlyBoy View Post
    Howdy From The Texas Hill Country!

    New kids on the block here! We have a 2020 Relection 312BHTS. I drained the Grey Tank from our last camping trip... but the panel is showing "Full". Surprising since this rig is less than a year old. Anyone else had this problem? Any Suggestions?

    Thanks!

    Corey & Julie
    ditto - what SecondChance said.....

    fwiw...... I just dumped about 12 ounces of Camco Probe Cleaner in my grey water tank in hopes of cleaning up the readings; they've been on full for months. Sometimes this cleaner works, sometimes not.
    Larry KE4DMG
    2022 F-350 KRU SRW LB - Airlift 5000+, ForScan, 37 RDS Aux Tank,
    2019 310GK-R - Sailuns; MorRyde IS; Disc Brakes; 20K Reese Goosebox
    Search kalakamods for my mods


  4. #4
    Setting Up Camp
    Join Date
    Feb 2020
    Location
    Summer Pure Michigan, Winter Phoenix
    Posts
    25
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Iíve had very good luck with a cup of white vinegar and add 1/3 tank of water after draining for each of gray tanks.

  5. #5
    New Member Texas FlyBoy's Avatar
    Join Date
    Apr 2021
    Location
    Texas Hill Country (New Braunfels, TX)
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Awesome! I think I got my new signature right! But how do you add those little pictures? - C
    Corey
    USAF Lt Col (ret) / 747 Captain
    2020 Reflection 312BHTS
    2018 Ram 2500 Laramie Longhorn

  6. #6
    Site Team Member traveldawg's Avatar
    Join Date
    Aug 2017
    Location
    Florida Space Coast
    Posts
    4,030
    Blog Entries
    1
    Mentioned
    100 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Texas FlyBoy View Post
    Awesome! I think I got my new signature right! But how do you add those little pictures? - C
    Setting; Edit Signature: then insert pictures using the formatting icons just as you would in a post.
    Larry KE4DMG
    2022 F-350 KRU SRW LB - Airlift 5000+, ForScan, 37 RDS Aux Tank,
    2019 310GK-R - Sailuns; MorRyde IS; Disc Brakes; 20K Reese Goosebox
    Search kalakamods for my mods


  7. #7
    Big Traveler Wicked ace's Avatar
    Join Date
    Sep 2018
    Location
    Southeast PA.
    Posts
    1,411
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Texas FlyBoy View Post
    Howdy From The Texas Hill Country!

    New kids on the block here! We have a 2020 Relection 312BHTS. I drained the Grey Tank from our last camping trip... but the panel is showing "Full". Surprising since this rig is less than a year old. Anyone else had this problem? Any Suggestions?

    Thanks!

    Corey & Julie
    You will get a bevy of tricks and solutions to clean the ever problematic tank level indicators. I only have the black tank as a concern, the grey seem to function more consistently with the bath sometimes reading 1/3 after draining.
    There are a few things I have found that work to stay on top of them.
    Experience is the best teacher. From use you will learn to anticipate when things are getting close to full, sometimes the hard way.
    The only way that works to clear the black tank sensors is a thorough black tank flush at the dump station. Often this takes three or four fill-ups and flushes from the hose. Once I have dumped I've learned over time how far I can go, usually three to four days. Because the flush is somewhat labor / time intensive I now save it for the last dump before heading home to insure the tanks are clean / empty.
    A side note is never leave the black tank completely dry for an extended period and avoid the temptation to put harsh chemicals / deodorants in it. Allowing solids to do their biological function helps to keep the tank from getting build-up.
    As a preventive measure for the grey tanks I'll periodically dump a couple buckets of water in with a strong solution of Ajax or Mr Clean leaving them to agitate on the first leg of a trip out. These are alkaline cleaners that will break down soap and grease in the tanks.
    FWIW, Just my 2 cents.
    Last edited by Wicked ace; 06-18-2021 at 02:45 AM.
    2018 F150 XLT 301a, Screw, 4x4, HDPP, Max tow, Andersen Ultimate w/ Curt Double Lock hitch.
    2019 Grand Design Reflection 150 series 260RD.... SOLD!!!!.

  8. #8
    Long Hauler huntindog's Avatar
    Join Date
    Nov 2017
    Posts
    2,324
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    I am in the minority, in that the sensors have always worked well fo me in all of my RVs over 30 years....I think it is because my usage is different than most others. I always boondock,usually in remote locations. I always dump at home, immeadiatly after arriving. The the trip home is always at least 150 miles with some rough roads along the way. I only use bacteria based holding treatments.
    All of this together gives the TP the best shot at disolving, and not getting caught on the sensors.

    Compare this to typical campers usage. They go to campgrounds and dump there. The TP has no real opportunity to disolve.
    This is a perfect recipe for sensor trouble.
    2021 398M Full Body Paint 8k axles. LRH tires. Disc brakes.
    Two bathrooms, no waiting 155 fresh, 104 black, 104 grey 1860 watts solar.
    800AH BattleBorn Batteries No campgrounds 100% boondocking
    2020 Silverado High Country 3500 dually crewcab Duramax Allison

  9. #9
    Seasoned Camper Tgunter5's Avatar
    Join Date
    Feb 2020
    Location
    Corpus Christi, Texas
    Posts
    168
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by huntindog View Post
    I am in the minority, in that the sensors have always worked well fo me in all of my RVs over 30 years....I think it is because my usage is different than most others. I always boondock,usually in remote locations. I always dump at home, immeadiatly after arriving. The the trip home is always at least 150 miles with some rough roads along the way. I only use bacteria based holding treatments.
    All of this together gives the TP the best shot at disolving, and not getting caught on the sensors.

    Compare this to typical campers usage. They go to campgrounds and dump there. The TP has no real opportunity to disolve.
    This is a perfect recipe for sensor trouble.
    From day 1, we have always disposed of TP in the trash instead of the tank. Occasionally there is a slip up I admit, but no my thoughts were that this would give me the best result for the sensors to work. But NOPE!!!! They still work 50/50. Most of the time the black shows 3/4 even after dumping!!! Just something we have learned to live with
    2020 GMC Sierra 2500 AT4 6.6L Gasser
    2020 Imagine 2400BH

  10. #10
    Site Team Second Chance's Avatar
    Join Date
    Jul 2014
    Location
    Wherever...
    Posts
    9,313
    Mentioned
    196 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Tgunter5 View Post
    From day 1, we have always disposed of TP in the trash instead of the tank. Occasionally there is a slip up I admit, but no my thoughts were that this would give me the best result for the sensors to work. But NOPE!!!! They still work 50/50. Most of the time the black shows 3/4 even after dumping!!! Just something we have learned to live with
    The reason being that septic-safe TP disintegrates in water and doesn't stick to things until it dries out again while solid human waste is greasy (nice image, isn't it?). It's most likely the grease that coats the sensors. That's why the "geo method" with water softener (borax crystals) and detergent with agitation has proven itself in the long run.

    Rob
    U.S. Army Retired
    Full-timed for 9 years in a Reflection 337RLS and Solitude 310GK-R

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

DISCLAIMER:This website is not affiliated with or endorsed by Grand Design RV, LLC or any of its affiliates. This is an independent site.