User Tag List

Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46
  1. #1
    Seasoned Camper Boom 'r Bust's Avatar
    Join Date
    May 2019
    Posts
    226
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Water Pump Won't Pump with 1/3 Full Tank

    The title says it all...

    I've got a 50 gal fresh tank. Everything works fine when I've got a half tank or more. But when I get down to what I estimate to be 15ish gallons, it sputters and stops flowing. But the pump is still running.

    No leaks that I can find.

    Anybody have the same problem? Got a fix? New pump maybe?

    Thanks guys...

    Boom
    2021 Winnebago 2932 5th wheel
    2020 F350 w/7.3 Godzilla
    2018 Reflection 220RK - sold 11/20
    2018 Titan XD 4x4 SL - sold 11/20

  2. #2
    Big Traveler
    Join Date
    Jul 2021
    Location
    Platte City, MO
    Posts
    1,557
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Maybe your estimate is off?
    Howard and Peggy
    2019 Momentum 351M, and 2018 RAM Cummins dually 6-speed.
    His: 1999 Honda Interceptor
    Hers: 2013 Spyder ST-S

  3. #3
    Seasoned Camper Boom 'r Bust's Avatar
    Join Date
    May 2019
    Posts
    226
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Hoopy Frood View Post
    Maybe your estimate is off?
    I use a gallon counter when filling the tank and the tank monitors seem to be accurate to my gallon counter. When the pump stops pulling the water it reads 1/3 full. Plus it takes 2 to 4 minutes to dump what's left thru the 2 inch fresh water dump valve. I think 15 gallons plus or minus 3 is a good estimate.
    2021 Winnebago 2932 5th wheel
    2020 F350 w/7.3 Godzilla
    2018 Reflection 220RK - sold 11/20
    2018 Titan XD 4x4 SL - sold 11/20

  4. #4
    Big Traveler
    Join Date
    Jul 2021
    Location
    Platte City, MO
    Posts
    1,557
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Has it done this from day one, or is it a recent occurrence? Sounds like the draw point isn't low enough.
    Howard and Peggy
    2019 Momentum 351M, and 2018 RAM Cummins dually 6-speed.
    His: 1999 Honda Interceptor
    Hers: 2013 Spyder ST-S

  5. #5
    Seasoned Camper Boom 'r Bust's Avatar
    Join Date
    May 2019
    Posts
    226
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Hoopy Frood View Post
    Has it done this from day one, or is it a recent occurrence? Sounds like the draw point isn't low enough.
    Thanks for the good questions Hoopy.

    The wife and I aren't big dry campers. So the pump and fresh tank have not been worked much. When I filled it recently just to test things, I found the problem.
    2021 Winnebago 2932 5th wheel
    2020 F350 w/7.3 Godzilla
    2018 Reflection 220RK - sold 11/20
    2018 Titan XD 4x4 SL - sold 11/20

  6. #6
    Big Traveler
    Join Date
    Jul 2021
    Location
    Platte City, MO
    Posts
    1,557
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Did you try to pump all the water out at one time? Some trailers have two tanks connected by a relatively small line, so you can drain one tank quickly enough that the supply from the second tank can't keep up. If that isn't it, I'm all in. You may be able to post a query on the Winnebago forum, I assume there is one but don't know positively, and someone may be able to help you more than I. Good luck.

    And if you get it resolved, please post back with the solution. TIA.
    Howard and Peggy
    2019 Momentum 351M, and 2018 RAM Cummins dually 6-speed.
    His: 1999 Honda Interceptor
    Hers: 2013 Spyder ST-S

  7. #7
    Seasoned Camper Boom 'r Bust's Avatar
    Join Date
    May 2019
    Posts
    226
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Hoopy Frood View Post
    Did you try to pump all the water out at one time? Some trailers have two tanks connected by a relatively small line, so you can drain one tank quickly enough that the supply from the second tank can't keep up. If that isn't it, I'm all in. You may be able to post a query on the Winnebago forum, I assume there is one but don't know positively, and someone may be able to help you more than I. Good luck.

    And if you get it resolved, please post back with the solution. TIA.
    Thanks Howard. Unfortunately the Winnebago forum is under utilized. Especially for towables. Most people there own some style of motorized rv.

    I started my rv adventure with a Grand Design and found this forum. It has been a great source of information. Plus on rare occasion I can help others here with my experiences...

    After buying Grand Design 6ish years ago, Winnebago began 'borrowing' GD's design ideas and process'. Thus the similarities in engineering and systems. My 2021 Voyage 5th wheel is a much beefier version of the Reflection 29RS.
    2021 Winnebago 2932 5th wheel
    2020 F350 w/7.3 Godzilla
    2018 Reflection 220RK - sold 11/20
    2018 Titan XD 4x4 SL - sold 11/20

  8. #8
    Big Traveler
    Join Date
    Jul 2021
    Location
    Platte City, MO
    Posts
    1,557
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    With any luck someone will drop in with some insight.
    Howard and Peggy
    2019 Momentum 351M, and 2018 RAM Cummins dually 6-speed.
    His: 1999 Honda Interceptor
    Hers: 2013 Spyder ST-S

  9. #9
    Site Sponsor GeoffnCheri's Avatar
    Join Date
    Oct 2017
    Location
    NW Arkansas -
    Posts
    793
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Boom 'r Bust View Post
    The title says it all...

    But when I get down to what I estimate to be 15ish gallons, it sputters and stops flowing. But the pump is still running.



    Thanks guys...

    Boom

    Remember that 6 of those 15 gallons are possibly in the HW tank, but that should not impact the 1/3 read on the tank monitor. I have not experienced the issue with our rig but I would also suspect it a pick up issue in the tank and not a pump issue.

    If the pump runs but does not pull water at 1/3, I think you may have identified your problem.
    Geoff and Cheri
    2011 F250 CC 6.7L
    Firestone Ride Rite Airbags
    Pull Rite 16k SuperGlide
    2018 Reflection 303RLS, Build date 9/2017
    USMC-Retired
    Thin Blue Line - Retired

  10. #10
    Seasoned Camper Boom 'r Bust's Avatar
    Join Date
    May 2019
    Posts
    226
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by GeoffnCheri View Post
    Remember that 6 of those 15 gallons are possibly in the HW tank, but that should not impact the 1/3 read on the tank monitor. I have not experienced the issue with our rig but I would also suspect it a pick up issue in the tank and not a pump issue.

    If the pump runs but does not pull water at 1/3, I think you may have identified your problem.
    Thanks Geoff.

    I'm holding out hope that they would not be so stupid as to put the feeder line 1/3 of the way above the tank bottom...
    2021 Winnebago 2932 5th wheel
    2020 F350 w/7.3 Godzilla
    2018 Reflection 220RK - sold 11/20
    2018 Titan XD 4x4 SL - sold 11/20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

DISCLAIMER:This website is not affiliated with or endorsed by Grand Design RV, LLC or any of its affiliates. This is an independent site.